        <!doctype html>                                                                                                                             <!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->                                                                                                                                <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->                                                                                                                                <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
        <!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

            <head>
                <meta charset="utf-8">

                                <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

				<title> &raquo; Roasted Asparagus With Mustard Vinaigrette</title>

                                <meta name="HandheldFriendly" content="True">
                <meta name="MobileOptimized" content="320">
                <meta name="viewport" content="width=device-width, initial-scale=1.0"/>

                <link rel="pingback" href="http://thefoothillspaper.com/xmlrpc.php">

                                <link rel="alternate" type="application/rss+xml" title="The Foothills Paper &raquo; Feed" href="http://thefoothillspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Foothills Paper &raquo; Comments Feed" href="http://thefoothillspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Foothills Paper &raquo; Roasted Asparagus With Mustard Vinaigrette Comments Feed" href="http://thefoothillspaper.com/2017/05/30/roasted-asparagus-with-mustard-vinaigrette/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thefoothillspaper.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arqam-style-css'  href='http://thefoothillspaper.com/wp-content/plugins/arqam/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://thefoothillspaper.com/wp-content/plugins/revslider/rs-plugin/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='c5ab-widgets-css'  href='http://thefoothillspaper.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/css/c5ab-widgets.css' type='text/css' media='all' />
<style id='c5ab-widgets-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='c5ab-font-awesome-css'  href='http://thefoothillspaper.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-flexslider-css'  href='http://thefoothillspaper.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-animate-css'  href='http://thefoothillspaper.com/wp-content/themes/alyoum/library/framework/awesome-builder/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5-font-heading_font-css'  href='http://fonts.googleapis.com/css?family=Cabin%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='c5-stylesheet-css'  href='http://thefoothillspaper.com/wp-content/themes/alyoum/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://thefoothillspaper.com/wp-content/themes/alyoum/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://thefoothillspaper.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://thefoothillspaper.com/wp-json/' />
<link rel="canonical" href="http://thefoothillspaper.com/2017/05/30/roasted-asparagus-with-mustard-vinaigrette/" />
<link rel='shortlink' href='http://thefoothillspaper.com/?p=3001' />
<link rel="alternate" type="application/json+oembed" href="http://thefoothillspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthefoothillspaper.com%2F2017%2F05%2F30%2Froasted-asparagus-with-mustard-vinaigrette%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thefoothillspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthefoothillspaper.com%2F2017%2F05%2F30%2Froasted-asparagus-with-mustard-vinaigrette%2F&#038;format=xml" />
<style type="text/css" media="screen"> 

</style> 
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'f2eb85543c';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://thefoothillspaper.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<style>
	.c5ab-col-base{
		display: block;
				float: left;	
				
		box-sizing: border-box;
		min-height:1px;
	}
	[c5ab-animation-data]{
		opacity: 0;
		visibility: hidden;
	}
	.showme{
		opacity: 1;
		visibility: visible;
	}
	.c5ab-dark-mode {
		color: white;
	}
	.c5ab-align-center{
		text-align:center;
	}
	.c5ab-align-center iframe,
	.c5ab-align-center img,
	.c5ab-align-center .wp-video{
		margin: auto;
	}
	
	.c5ab-section-common{
		position: relative;
		display: block;
	}
	.c5ab-have-videobackground{
		overflow: hidden;
	}
	.c5ab-have-videobackground > .c5ab-row,
	.c5ab-have-videobackground > .entry-content{
		position: relative;
		z-index: 1;
	}
	.c5ab-center-content{
		display: block;
		margin: auto;
		position: relative;
	}
	img{
		max-width:100%;
		height: auto;
	}
	.c5ab-col-lg-1 { width: 8.33333333333%; }
		.c5ab-col-lg-2 { width: 16.6666666667%; }
		.c5ab-col-lg-3 { width: 25%; }
		.c5ab-col-lg-4 { width: 33.3333333333%; }
		.c5ab-col-lg-5 { width: 41.6666666667%; }
		.c5ab-col-lg-6 { width: 50%; }
		.c5ab-col-lg-7 { width: 58.3333333333%; }
		.c5ab-col-lg-8 { width: 66.6666666667%; }
		.c5ab-col-lg-9 { width: 75%; }
		.c5ab-col-lg-10 { width: 83.3333333333%; }
		.c5ab-col-lg-11 { width: 91.6666666667%; }
		.c5ab-col-lg-12 { width: 100%; }
			
		@media (max-width:1024px){
	
	.c5ab-tablet-FALSE, .c5ab-tablet-off{
		display: none !important; 	
	}
	.c5ab-col-md-1 { width: 8.33333333333%; }
		.c5ab-col-md-2 { width: 16.6666666667%; }
		.c5ab-col-md-3 { width: 25%; }
		.c5ab-col-md-4 { width: 33.3333333333%; }
		.c5ab-col-md-5 { width: 41.6666666667%; }
		.c5ab-col-md-6 { width: 50%; }
		.c5ab-col-md-7 { width: 58.3333333333%; }
		.c5ab-col-md-8 { width: 66.6666666667%; }
		.c5ab-col-md-9 { width: 75%; }
		.c5ab-col-md-10 { width: 83.3333333333%; }
		.c5ab-col-md-11 { width: 91.6666666667%; }
		.c5ab-col-md-12 { width: 100%; }
			}
		
		
	@media (max-width:480px){
	.c5ab-tablet-FALSE, .c5ab-mobile-FALSE, .c5ab-tablet-off, .c5ab-mobile-off{
		display: none !important;	
	}
	.c5ab-mobile-TRUE,  .c5ab-mobile-on{
		display: block !important;	
	}
		
		.c5ab-col-sm-1 { width: 8.33333333333%; }
			.c5ab-col-sm-2 { width: 16.6666666667%; }
			.c5ab-col-sm-3 { width: 25%; }
			.c5ab-col-sm-4 { width: 33.3333333333%; }
			.c5ab-col-sm-5 { width: 41.6666666667%; }
			.c5ab-col-sm-6 { width: 50%; }
			.c5ab-col-sm-7 { width: 58.3333333333%; }
			.c5ab-col-sm-8 { width: 66.6666666667%; }
			.c5ab-col-sm-9 { width: 75%; }
			.c5ab-col-sm-10 { width: 83.3333333333%; }
			.c5ab-col-sm-11 { width: 91.6666666667%; }
			.c5ab-col-sm-12 { width: 100%; }
				}
		
	.c5-preview-wrap {
    display: none;
}	
</style>		<script>
		window.onload = function(){
		  if( document.cookie.indexOf('device_pixel_ratio') == -1
		      && 'devicePixelRatio' in window
	   		   && window.devicePixelRatio == 2 ){
	
	    	var date = new Date();
	    	date.setTime( date.getTime() + 3600000 );
	
	    	document.cookie = 'device_pixel_ratio=' + window.devicePixelRatio + ';' +  ' expires=' + date.toGMTString() +'; path=/';
	  		}	
		};
	</script>
		        <style id="c5-custom-css">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</style>


	                        
                                
            </head>
            
<body class="single single-post postid-3001 single-format-standard c5-body-class">

		<div class="c5-preview-wrap c5-hide clearfix">
			
		<form method="post" action="" id="c5-preview">
		 <label for="c5-preview-color">Choose Color</label>
		 <input type="text" name="c5-preview-color" id="c5-preview-color" value="" />
		 
		 <div class="layout-images">
		 <label for="c5-layout-mode">Choose Layout</label>
		 	<input type="hidden" name="c5-layout-mode" id="c5-layout-mode" value="" />
		 	<img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/728-C.png" class="c5-img-layout " data-value="728-C" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/960-B-C.png" class="c5-img-layout " data-value="960-B-C" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/960-C-B.png" class="c5-img-layout " data-value="960-C-B" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/960-C-S.png" class="c5-img-layout " data-value="960-C-S" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/960-C.png" class="c5-img-layout " data-value="960-C" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/960-S-C.png" class="c5-img-layout " data-value="960-S-C" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-B-C-S.png" class="c5-img-layout " data-value="1170-B-C-S" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-B-C.png" class="c5-img-layout " data-value="1170-B-C" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-B-S-C.png" class="c5-img-layout " data-value="1170-B-S-C" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-C-B-S.png" class="c5-img-layout " data-value="1170-C-B-S" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-C-B.png" class="c5-img-layout " data-value="1170-C-B" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-C-S-B.png" class="c5-img-layout " data-value="1170-C-S-B" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-C-S.png" class="c5-img-layout " data-value="1170-C-S" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-C.png" class="c5-img-layout " data-value="1170-C" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-S-B-C.png" class="c5-img-layout " data-value="1170-S-B-C" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-S-C-B.png" class="c5-img-layout " data-value="1170-S-C-B" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-S-C.png" class="c5-img-layout " data-value="1170-S-C" alt="" />		 
		 </div>
		 
		 <div class="layout-images">
		 <label for="c5-menu-mode">Choose Menu Position</label>
		 	<input type="hidden" name="c5-menu-mode" id="c5-menu-mode" value="" />
		 	<img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/menu/top.gif" class="c5-menu-layout " data-value="top" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/menu/side.gif" class="c5-menu-layout " data-value="side" alt="" />		 
		 </div>
		 
		 
		 <input type="submit" name="c5-submit-preview" id="c5-submit-preview" value="See Changes" />
		 </form>
		 <span class="fa fa-cog"></span>
		 </div>
		    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    


            	<div id="c5-floating-bar" class="clearfix light-mode">
            		<div class="c5-main-width c5-main-width-1170 clearfix">
            		<a class="clearfix c5-floating-logo"  style="margin-top:7px" href="http://thefoothillspaper.com" rel="nofollow"><img alt="" src="http://thefoothillspaper.com/wp-content/uploads/2016/01/foothills-paper-logo-139x27.png" width="139" height="27" /></a><div class="c5-left">        					<ul class="c5-ss-share clearfix">
        						<li>
        							<a class="c5-ss-share-link fa fa-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthefoothillspaper.com%2F2017%2F05%2F30%2Froasted-asparagus-with-mustard-vinaigrette%2F" rel="nofollow">Share on Facebook</a>
        						</li>
        						<li>
        							<a class="c5-ss-share-link fa fa-twitter" href="http://twitter.com/share?text=Check+out+this+article%3A++-+" rel="nofollow" target="_blank">Share on Twitter</a>
        						</li>
        						<li>
        							<a class="c5-ss-share-link fa fa-google-plus" href="http://plus.google.com/share?url=http%3A%2F%2Fthefoothillspaper.com%2F2017%2F05%2F30%2Froasted-asparagus-with-mustard-vinaigrette%2F" rel="nofollow" target="_blank">Share on Google+</a>
        						</li>
        					</ul>
        					</div><div class="c5-right"></div>

            		</div>

            	</div>

            	
   <style>
            		#header-top-bar,
            		#header-top-bar .mini.top-menu-nav ul.menu-sc-nav > li.menu-item ul.sub-menu{
            			background-color:#444; border-top:4px solid #54ad68; 
            		}
            	</style>
            	<div id="header-top-bar" class="clearfix dark-mode">
            		<div class="c5-main-width c5-main-width-1170 clearfix"><div class="c5-left"><nav role="navigation" class="navigation-shortcode responsive-on dark-mode mini top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-foothills-top-menu" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#"  class=" " ><span class=" "></span><span>Our Mission</span></a></li>
<li  id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#"  class=" " ><span class=" "></span><span>Advertising</span></a></li>
<li  id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://online.fliphtml5.com/txxx/kfyg/"  class=" " ><span class=" "></span><span>Digital Edition</span></a></li>
<li  id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thefoothillspaper.com/contact/"  class=" " ><span class=" "></span><span>Contact Us</span></a></li>
</ul></nav></div> <div class="c5-right"></div></div> </div><div id="main-container" class="c5-main-width c5-main-width-1170">

<header class="header " role="banner">

    <div id="inner-header" class=" clearfix">
		 <div class="c5-logo-wrap clearfix">                    <div class="c5-left"><a class="clearfix c5-bottom-30" id="logo" style="margin-top:0px" href="http://thefoothillspaper.com" rel="nofollow"><img alt="" src="http://thefoothillspaper.com/wp-content/uploads/2016/01/foothills-paper-logo-465x90.png" width="465" height="90" /></a></div>
                    <div class="c5-right"><a href="#"><img src="http://thefoothillspaper.semhosting.net/wp-content/uploads/2016/01/topbanner.jpg"></a></div>
                    </div>		 <div class="clearfix"></div>
		 	</div>
 </header>
 <div id="floating-trigger"></div>
        <div id="content">

            <div id="inner-content" class="c5-main-row clearfix">
            	            			
            			<div id="small-sidebar" class="c5-single-element c5-sidebar-small-1170-S-C-B">
            				<div class="c5-sidebar-parent-wrap">
            					<div class="c5-sidebar-wrap">
            				<nav role="navigation" class="navigation-shortcode responsive-no_responsive light sidebar top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-foothills-main-menu" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thefoothillspaper.com/"  class=" " ><span class=" "></span><span>Home</span></a></li>
<li  id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category category-21"><a href="http://thefoothillspaper.com/category/my-two-cents/"  class=" " ><span class=" "></span><span>My Two Cents</span></a></li>
<li  id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category category-22"><a href="http://thefoothillspaper.com/category/view-from-the-rock/"  class=" " ><span class="fa fa-none "></span><span>View from the Rock</span></a></li>
<li  id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#"  class=" " ><span class=" "></span><span>Chef Randy</span></a></li>
<li  id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category category-18"><a href="http://thefoothillspaper.com/category/pets/"  class=" " ><span class="fa fa-none "></span><span>Pets Page</span></a></li>
<li  id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#"  class=" " ><span class=" "></span><span>Crime Stats</span></a></li>
<li  id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#"  class=" " ><span class=" "></span><span>Take My Card</span></a></li>
<li  id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category category-32"><a href="http://thefoothillspaper.com/category/contributed/"  class=" " ><span class="fa fa-none "></span><span>Contributed</span></a></li>
</ul></nav>    	<div id="sidebar-small_sidebar" class="c5-sidebar-wrap clearfix">
    	<div id="text-3" class="widget c5_al_widget widget_text"><h3 class="title">Digital Edition</h3>			<div class="textwidget"><a href="http://online.fliphtml5.com/txxx/kfyg/" target="_blank"><img src="http://thefoothillspaper.com/wp-content/uploads/2017/05/foothillsfrontpage5-30.png" style="width:100%"></a></div>
		</div><div id="text-4" class="widget c5_al_widget widget_text">			<div class="textwidget"><a href="#"><img src="http://thefoothillspaper.com/wp-content/uploads/2016/11/allriterentcar.jpg" style="width:100%;"></a></div>
		</div><div id="text-5" class="widget c5_al_widget widget_text">			<div class="textwidget"><a href="#"><img src="http://thefoothillspaper.com/wp-content/uploads/2016/03/harmonyfalls-1.png" style="width:100%"></a></div>
		</div><div id="posts-widget-3" class="widget c5_al_widget clearfix c5-widget c5-widget-posts-widget "><h3   class=" c5ab-title-xOrGA   normal title  clearfix"><span  class="text-wrap"><span class="text ">Most Popular</span></span></h2><div class="c5ab_posts_titles  c5ab_posts_titles_pqBoy"><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/05/30/dustoff-and-major-charles-l-kelly/">DUSTOFF And Major Charles L. Kelly</a></article><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/05/30/wheel-throwing-101/">Wheel Throwing 101</a></article><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/05/30/sunland-tujunga-crime-stats-3/">Sunland-Tujunga Crime Stats</a></article><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/05/30/metaphysical-and-artisan-faire-in-la-crescenta/">Metaphysical And Artisan Faire in La Crescenta</a></article><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/05/30/memorial-day-will-be-observed-next-monday/">Memorial Day Will Be Observed Next Monday</a></article><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/05/30/leroy-mack-mcnees-and-gloryland-play-bluegrass/">LeRoy Mack McNees and Gloryland Play Bluegrass</a></article><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/05/30/movie-review-guardians-of-the-galaxy-vol-2/">Movie Review: Guardians of the Galaxy Vol. 2</a></article></div></div>    	</div>
    	            				 </div>
            				 </div>
            			</div>
            			    	
    	<div id="breaking-bar" class="c5-single-element c5-breaking-1170-S-C-B">
    		    		<div class="c5-breaking-wrap ">
    			<span class="fa fa-align-justify c5-sidebar-controller c5-small-controller c5-controller-1170-S-C-B"></span><p class="breaking-title">Breaking News</p><ul id="c5-webTicker"><li><a class="c5-cat" href="http://thefoothillspaper.com/category/local-news/" ><span class="fa fa-none"></span>Local News</a><a href="http://thefoothillspaper.com/2017/05/30/dustoff-and-major-charles-l-kelly/">DUSTOFF And Major Charles L. Kelly</a></li><li><a class="c5-cat" href="http://thefoothillspaper.com/category/lifestyle/" ><span class="fa fa-none"></span>Lifestyle</a><a href="http://thefoothillspaper.com/2017/05/30/wheel-throwing-101/">Wheel Throwing 101</a></li><li><a class="c5-cat" href="http://thefoothillspaper.com/category/crime-stats/" ><span class="fa fa-none"></span>Crime Stats</a><a href="http://thefoothillspaper.com/2017/05/30/sunland-tujunga-crime-stats-3/">Sunland-Tujunga Crime Stats</a></li><li><a class="c5-cat" href="http://thefoothillspaper.com/category/lifestyle/" ><span class="fa fa-none"></span>Lifestyle</a><a href="http://thefoothillspaper.com/2017/05/30/metaphysical-and-artisan-faire-in-la-crescenta/">Metaphysical And Artisan Faire in La Crescenta</a></li><li><a class="c5-cat" href="http://thefoothillspaper.com/category/local-news/" ><span class="fa fa-none"></span>Local News</a><a href="http://thefoothillspaper.com/2017/05/30/memorial-day-will-be-observed-next-monday/">Memorial Day Will Be Observed Next Monday</a></li><li><a class="c5-cat" href="http://thefoothillspaper.com/category/entertainment/" ><span class="fa fa-none"></span>Entertainment</a><a href="http://thefoothillspaper.com/2017/05/30/leroy-mack-mcnees-and-gloryland-play-bluegrass/">LeRoy Mack McNees and Gloryland Play Bluegrass</a></li><li><a class="c5-cat" href="http://thefoothillspaper.com/category/movie-reviews/" ><span class="fa fa-none"></span>Movie Reviews</a><a href="http://thefoothillspaper.com/2017/05/30/movie-review-guardians-of-the-galaxy-vol-2/">Movie Review: Guardians of the Galaxy Vol. 2</a></li><li><a class="c5-cat" href="http://thefoothillspaper.com/category/local-news/" ><span class="fa fa-none"></span>Local News</a><a href="http://thefoothillspaper.com/2017/05/30/ask-rusty-can-i-re-marry-or-can-i-not/">Ask Rusty: Can I Re-marry, or Can I Not?</a></li><li><a class="c5-cat" href="http://thefoothillspaper.com/category/local-news/" ><span class="fa fa-none"></span>Local News</a><a href="http://thefoothillspaper.com/2017/05/30/curb-appeal-from-the-ground-up/">Curb Appeal From The Ground Up</a></li><li><a class="c5-cat" href="http://thefoothillspaper.com/category/local-news/" ><span class="fa fa-none"></span>Local News</a><a href="http://thefoothillspaper.com/2017/05/30/cookies-for-vets/">Cookies For Vets</a></li></ul>			<div class="c5-breaking-nav">
								  <p class="shuffle-article"><a href="http://thefoothillspaper.com/2017/05/30/leroy-mack-mcnees-and-gloryland-play-bluegrass/" title="Next: LeRoy Mack McNees and Gloryland Play Bluegrass" class="fa fa-angle-right"></a></p>
				   								    <p class="shuffle-article"><a href="http://thefoothillspaper.com/2017/02/02/protect-pets-during-flooding/" title="Random Article" class="fa fa-random"></a></p>
				 								 <p class="shuffle-article"><a href="http://thefoothillspaper.com/2017/05/30/movie-review-guardians-of-the-galaxy-vol-2/" title="Previous: Movie Review: Guardians of the Galaxy Vol. 2" class="fa fa-angle-left"></a></p>
							</div>
		<span class="fa fa-align-justify c5-sidebar-controller c5-big-controller c5-controller-1170-S-C-B"></span>    		</div>
    		
    	</div>
    	<div id="main" class="c5-single-element c5-main-1170-S-C-B clearfix" role="main">

                    <article id="post-3001" class="clearfix post-3001 post type-post status-publish format-standard has-post-thumbnail hentry category-recipes" role="article" itemscope itemtype="http://schema.org/BlogPosting">
                        <header class="article-header">

                <h1 class="entry-title single-title" itemprop="headline">Roasted Asparagus With Mustard Vinaigrette</h1>
                <ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2017-05-30"><span class="fa fa-calendar-o"></span>May 30, 2017 5:04 pm</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">41</span></li></ul><div class="c5-thumb-hover  clearfix" style="min-height:366px"><img width="650" height="605" src="http://thefoothillspaper.com/wp-content/uploads/2017/05/roastedasparagus-650x605.png" class="attachment-custom_image_size_650x99999 size-custom_image_size_650x99999attachment-custom_image_size_650x99999 size-custom_image_size_650x99999 c5-resize-image wp-post-image" alt="roastedasparagus" /></div>                <div style="min-height:30px"></div>
                            </header>


            <section class="entry-content c5-article-content clearfix" itemprop="articleBody">
                <p>by Chef Randy</p>
<p>This is an elegant crowd pleaser and very easy to make. The roasted asparagus gets a kick from the mustard and white wine vinaigrette. The toasted pepita seeds add crunchy texture.</p>
<p>I like to serve this as either a nice starter or as a side dish at an elaborate family dinner.</p>
<p><strong>Ingredients:</strong><br />
4 tablespoons + 1 teaspoon extra virgin olive oil<br />
Sea salt and freshly ground black pepper<br />
2 bunches asparagus (trimmed)<br />
2 tablespoons pepitas<br />
1 tablespoon white wine vinegar<br />
1 teaspoon Dijon mustard<br />
1 ounce Asiago cheese (shaved for garnish)</p>
<p><strong>Directions:</strong><br />
Preheat oven to 400 degrees. Place the asparagus on the baking sheet and drizzle 3 tablespoons of the olive oil over asparagus. Roll asparagus around in oil to coat evenly. Season with course salt and cracked pepper to taste. Roast in preheated oven for 5 minutes. Turn spears over and roast for another 3 to 4 minutes or until barely tender. Remove from oven, cover with a barely damp towel and set aside.</p>
<p>While asparagus is roasting, add 1 teaspoon of the olive oil to small frying pan and cook the raw pepitas over medium heat until golden brown &#8211; about 4 minutes. Remove from the pan and allow to cool. When cool chop coarsely and place in a small bowl. Set aside for garnish.</p>
<p>Whisk vinegar, mustard, and remaining 1 tablespoon olive oil in a small bowl; season with salt and pepper to taste.</p>
<p>Serve asparagus drizzled with mustard vinaigrette and topped with shaved cheese and chopped pepitas.</p>

                <!-- Navigation -->
                
                    <div style="min-height:30px;"></div>
                </section>

                <footer class="article-footer">
                                        
                    <div class="c5-related-wrap clearfix"><h3   class=" c5ab-title-eRZNu   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-tags"></span><span class="text ">Related Articles</span></span></h2><div class="row"><div class="col-sm-4"><article  class=" c5ab_posts_thumb_boxes_single category-3 clearfix"><div class="c5-boxes-thumb-hover  clearfix"></div><div class="box-content "><a href="http://thefoothillspaper.com/2016/02/17/new-recycling-programs-may-be-the-best-chance-at-reducing-electronics-waste/">New Recycling Programs May Be the Best Chance at Reducing Electronics Waste</a></div></article></div><div class="col-sm-4"><article  class=" c5ab_posts_thumb_boxes_single category-18 clearfix"><div class="c5-boxes-thumb-hover  clearfix"></div><div class="box-content "><a href="http://thefoothillspaper.com/2017/02/02/protect-pets-during-flooding/">Protect Pets During Flooding</a></div></article></div><div class="col-sm-4"><article  class=" c5ab_posts_thumb_boxes_single category-13 clearfix"><div class="c5-boxes-thumb-hover  clearfix"></div><div class="box-content "><a href="http://thefoothillspaper.com/2016/12/02/feeling-blue-code-blue-is-for-you/">Feeling Blue? Code Blue is For You!</a></div></article></div></div></div>
                </footer>

                <h3   class=" c5ab-title-WnAkr   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-facebook"></span><span class="text ">Facebook Comments</span></span></h2>        <div class="fb-comments" data-href="http://thefoothillspaper.com/2017/05/30/roasted-asparagus-with-mustard-vinaigrette/" data-width="650" data-num-posts="5" data-colorscheme="light"></div>
        
<!-- You can start editing here. -->


	    	<!-- If comments are open, but there are no comments. -->

	

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h3 class="title">POST A COMMENT.<span class="arrow"></span></h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/30/roasted-asparagus-with-mustard-vinaigrette/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://thefoothillspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<textarea id="comment"  placeholder="Message.." name="comment"  class="element-block  " tabindex="4" aria-required="true"></textarea><input id="author" name="author" class="element-block " type="text" value="" size="30" tabindex="1"  aria-required='true' placeholder="Name:"  />
<input id="email" name="email" class="element-block" type="text" value="" size="30" tabindex="2"  aria-required='true' placeholder="Email:" /></label>
<input id="url" name="url" type="text" class="element-block " value="" size="30" tabindex="3"  placeholder="Website:" /></label >
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment." /> <input type='hidden' name='comment_post_ID' value='3001' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
            </article>

        
    
</div>
            			
            			<div id="big-sidebar" class="c5-single-element c5-sidebar-big-1170-S-C-B">
            				<div class="c5-sidebar-parent-wrap">
	            				<div class="c5-sidebar-wrap">
		            				    	<div id="sidebar-sidebar" class="c5-sidebar-wrap clearfix">
    	<div id="social_count-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-social_count-widget "><div class="c5ab_social_counter clearfix" ><ul><li class="c5-element c5-element-facebook"><a href="http://www.facebook.com/TheFoothillsPaper" target="_blank" class="c-facebook"><span class="icon"><i class="arqicon-facebook"></i></span><span class="count">0</span></a></li><li class="c5-element c5-element-twitter"><a href="http://twitter.com/docddd" target="_blank" class="c-twitter"><span class="icon"><i class="arqicon-twitter"></i></span><span class="count">0</span></a></li><li class="c5-element c5-element-google"><a href="http://plus.google.com/118019983119062078855" target="_blank" class="c-google"><span class="icon"><i class="arqicon-google-plus"></i></span><span class="count">0</span></a></li><li class="c5-element c5-element-youtube"><a href="http://youtube.com/user/UC7NPEHdd2nX8a749GM3wnNw" target="_blank" class="c-youtube"><span class="icon"><i class="arqicon-youtube"></i></span><span class="count">0</span></a></li></ul></div></div><div id="featured_post-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-featured_post-widget "><h3   class=" c5ab-title-NYqgm  category-3 normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-bullhorn"></span><span class="text ">Featured Article</span></span></h2><article  class=" c5ab_posts_thumb_boxes_single category-3 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><img width="300" height="180" src="http://thefoothillspaper.com/wp-content/uploads/2016/01/bandito_park_pic-300x180.png" class="attachment-custom_image_size_crop_300x180 size-custom_image_size_crop_300x180attachment-custom_image_size_crop_300x180 size-custom_image_size_crop_300x180 c5-resize-image wp-post-image" alt="bandito_park_pic" /></div><div class="box-content "><a href="http://thefoothillspaper.com/2016/01/22/is-bandito-park-on-death-row/">Is “Bandito Park” on Death Row?</a></div></article></div><div id="facebook-like-box-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-facebook-like-box-widget "><div class="fb-like-box" data-href="http://www.facebook.com/TheFoothillsPaper" data-width="300" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="true"></div></div><div id="posts-widget-4" class="widget c5_al_widget clearfix c5-widget c5-widget-posts-widget "><h3   class=" c5ab-title-jZqgW   normal title  clearfix"><span  class="text-wrap"><span class="text ">News in Photo</span></span></h2><div class="c5ab_posts_photos  c5ab_posts_photos_lDLDj"><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-26 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/05/30/dustoff-and-major-charles-l-kelly/" class="fa fa-link"></a></div></div><img width="148" height="148" src="http://thefoothillspaper.com/wp-content/uploads/2017/05/majorcharleslkelly-148x148.png" class="attachment-custom_image_size_crop_148x148 size-custom_image_size_crop_148x148attachment-custom_image_size_crop_148x148 size-custom_image_size_crop_148x148 c5-resize-image wp-post-image" alt="majorcharleslkelly" /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-13 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/05/30/wheel-throwing-101/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2017/05/wheelthrowing-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="Wheel throwing" /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-19 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/05/30/sunland-tujunga-crime-stats-3/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2016/01/crimestats-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="crimestats" /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-13 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/05/30/metaphysical-and-artisan-faire-in-la-crescenta/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2017/05/artisanfair-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="artisanfair" /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-26 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/05/30/memorial-day-will-be-observed-next-monday/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2017/05/memorialday1-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="More than 150 people attended last year’s Memorial Day Service
at Sunland Park last year." /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-12 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/05/30/leroy-mack-mcnees-and-gloryland-play-bluegrass/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2017/05/leroymackmcnees-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="LeRoy plays the DoBro guitar" /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-28 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/05/30/roasted-asparagus-with-mustard-vinaigrette/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2017/05/roastedasparagus-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="roastedasparagus" /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-27 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/05/30/movie-review-guardians-of-the-galaxy-vol-2/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2017/05/guardiansofthegalaxyvol2-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="guardiansofthegalaxyvol2" /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-26 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/05/30/curb-appeal-from-the-ground-up/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2017/02/creditscoore-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="creditscoore" /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-26 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/05/30/cookies-for-vets/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2017/05/cookies-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="cookies" /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-22 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/05/30/meaning-of-memorial-day/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2016/01/viewfromtherock-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="viewfromtherock" /></div></article></div></div>    	</div>
    		            				</div>
            				</div>
            			</div>
            			
            </div>

        </div>
        			

</div>
<footer class="footer dark-mode" role="contentinfo">
			<div class="footer-main">
			<div class="c5-main-width c5-main-width-1170 clearfix">
						<style>
			#c5ab-row-zgjVYV,
			#c5ab-row-zgjVYV .c5ab-row{
				margin-left:-15px;
				margin-right:-15px;
			}
			
			#c5ab-row-zgjVYV .c5ab-col-base{
				padding-left: 15px;
				padding-right: 15px;
			}
			#c5ab-section-zgjVYV{
							
				margin-top: 0px;
				margin-bottom: 0px;
				padding-top: 0px;
				padding-bottom: 0px;
			}
			
		</style>
				 
		 
			<div id="c5ab-section-zgjVYV" class="c5ab-light-mode c5ab-section-common c5ab-align-left c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE   clearfix">
					
							<div class="c5ab-center-content" style="max-width:1170px">
					
		<div class="c5ab-row clearfix" id="c5ab-row-zgjVYV">
				<div class="c5ab-col-base c5ab-col-lg-2 c5ab-col-md-6 c5ab-col-sm-12 ">
		<div class="c5ab-widget widget_text c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-elokZK" ><h3 class="widget-title">The Foothills Paper</h3>			<div class="textwidget">Our mission is to serve the North East Valley area by "keeping you informed", We act as an observer to what organizations are doing to help or hinder our community growth.</div>
		</div>		</div>
				<div class="c5ab-col-base c5ab-col-lg-2 c5ab-col-md-6 c5ab-col-sm-12 ">
		<div class="c5ab-widget widget_title-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-oHzbEhOuNB" ><h3   class=" c5ab-title-dCNpL   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-globe"></span><span class="text ">Latest Articles</span></span></h2></div><div class="c5ab-widget widget_posts-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-WdrfPY" ><div class="c5ab_posts_titles  c5ab_posts_titles_fwtfo"><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/05/30/dustoff-and-major-charles-l-kelly/">DUSTOFF And Major Charles L. Kelly</a></article><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/05/30/wheel-throwing-101/">Wheel Throwing 101</a></article><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/05/30/sunland-tujunga-crime-stats-3/">Sunland-Tujunga Crime Stats</a></article><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/05/30/metaphysical-and-artisan-faire-in-la-crescenta/">Metaphysical And Artisan Faire in La Crescenta</a></article></div></div>		</div>
				<div class="c5ab-col-base c5ab-col-lg-4 c5ab-col-md-6 c5ab-col-sm-12 ">
		<div class="c5ab-widget widget_text c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-GyxCjk" >			<div class="textwidget"><a href="#" target="_blank"><img src="http://thefoothillspaper.com/wp-content/uploads/2016/03/clearhealthgroup.jpg" style="height:200px;" /></a></div>
		</div>		</div>
				<div class="c5ab-col-base c5ab-col-lg-4 c5ab-col-md-6 c5ab-col-sm-12 ">
		<div class="c5ab-widget widget_text c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-BMWlKj" >			<div class="textwidget"><a href="#" target="_blank"><img style="height:200px;"  src="http://thefoothillspaper.com/wp-content/uploads/2017/05/foothillwellness.png"/></a></div>
		</div>		</div>
				</div>
		
						</div>
						
			</div>
					</div>
		</div>
				<div id="inner-footer" class="footer-foot clearfix">
			<div class="c5-main-width c5-main-width-1170 clearfix">
				<div class="c5-left">
					<a title="Go Top"  id="gotop" href="#"><span class="fa fa-arrow-circle-o-up"></span> Back to top.</a>
				</div>

				<div class="c5-right">
									</div>
			</div>

		</div>

	</footer>



				<script  type="text/javascript">
			jQuery(document).ready(function($) {
			    $('#c5-preview-color').iris({
			    	change: function(event, ui) {
			    	       $("#c5-preview-color").css( 'background', ui.color.toString());
			    	        $("#c5-preview-color").css( 'color', 'white');
			    	}
			    });
			    
			    $('.c5-img-layout').click(function () {
			    	$('.c5-img-layout').removeClass('selected');
			    	$(this).addClass('selected');
			    	$('#c5-layout-mode').val($(this).attr('data-value'));
			    	
			    });
			    
			    $('.c5-menu-layout').click(function () {
			    	$('.c5-menu-layout').removeClass('selected');
			    	$(this).addClass('selected');
			    	$('#c5-menu-mode').val($(this).attr('data-value'));
			    });
			    
			    $('.c5-preview-wrap .fa-cog').click(function () {
			    	if( $('.c5-preview-wrap').hasClass('c5-show') ){
			    		$('.c5-preview-wrap').removeClass('c5-show');
			    	}else {
			    		$('.c5-preview-wrap').addClass('c5-show');
			    	}
			    });
			    
			    $('.c5-show-sidenav').click(function () {
			    	if( $('.c5-preview-wrap').hasClass('c5-show') ){
			    		$('.c5-preview-wrap').removeClass('c5-show');
			    	}else {
			    		$('.c5-preview-wrap').addClass('c5-show');
			    	}
			    });
			    
			    
			});
		</script>
		<!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><script type='text/javascript' src='http://thefoothillspaper.com/wp-content/plugins/arqam/assets/js/scripts.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/js/libs/iris.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var c5_ajax_var = {"url":"http:\/\/thefoothillspaper.com\/wp-admin\/admin-ajax.php","nonce":"9fc3e1695d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/c5ab-widgets.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/framework/awesome-builder/js/c5ab-front.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/thefoothillspaper.com\/wp-admin\/admin-ajax.php","nonce":"9fc3e1695d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/js/scripts.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/js/libs/bootstrap.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/js/libs/jquery.webticker.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/js/libs/jquery.isotope.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/js/libs/tiptip.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-includes/js/wp-embed.min.js'></script>
	    <script  type="text/javascript">
	        jQuery(document).ready(function($) {
			    	        });
	    </script>
	    	    <script  type="text/javascript">
	        jQuery(document).ready(function($) {
	    	
	        });
	    </script>
	        	 <script  type="text/javascript">
    	 	/***General Custom CSS**/
    	 	    	 	/***Skin Custom CSS**/
    	 	    	 	    	 		jQuery(document).ready(function($) {
	    	 		/* Auto Align Scroll */

	    	 		var c5_scroll_auto_align = function (){
		 			var window_height =$( window ).height();

		 			var screen_scroll_top = $(window).scrollTop();

		 			var total_height = window_height + screen_scroll_top;



		 			var main_wrap = $('.c5-main-row');
		 			var content_refrence = $('#main').height();
		 			var main_wrap_offset_top = main_wrap.offset().top;
		 			var main_wrap_height = main_wrap.height();

		 			var total_main_wrap = main_wrap_offset_top + main_wrap_height;


		 			$('.c5-sidebar-parent-wrap ').each(function() {

		 				var this_elem = $(this).children('.c5-sidebar-wrap');
		 				var this_elem_offset_top = main_wrap.offset().top;
		 				var this_elem_height = this_elem.height();

//		 				console.log(this_elem_height);

		 				var total_this_elem = main_wrap_offset_top + this_elem_height;
		 				if( (main_wrap_height - this_elem_height) > 100 && ( this_elem_height < content_refrence) ){
		 					if( total_height > total_this_elem  && total_height < total_main_wrap ){
		 						this_elem.parent().addClass( 'c5-fixed' );
		 						this_elem.parent().css('top','');
		 					}
		 					else if (total_height > total_main_wrap ) {
		 						this_elem.parent().removeClass( 'c5-fixed' );
		 						this_elem.parent().addClass( 'c5-border' );
		 						var margin = main_wrap_height - this_elem_height -35;
		 						this_elem.parent().css('top',margin);

		 					}else {
		 						this_elem.parent().removeClass( 'c5-fixed' );
		 						this_elem.parent().css('top','');

		 					}
		 				}else {
		 					this_elem.parent().removeClass( 'c5-fixed' );
		 					this_elem.parent().css('top','');
		 				}
		 			});
		 		}

		 		var responsive_viewport = $(window).width();
		 		if(responsive_viewport >= 768 ){
		 			$(window).scroll(c5_scroll_auto_align);
		 			c5_scroll_auto_align();
    	 		}
    	 	});

    	 	    	 </script>
   		
		<!-- this page took 0.617980003357 Seconds to load, Caution if you are using a caching plugin so this won't be an actual data - generated by AlYoum WordPress Theme-->
</div>

</body>

</html>
