        <!doctype html>                                                                                                                             <!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->                                                                                                                                <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->                                                                                                                                <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
        <!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

            <head>
                <meta charset="utf-8">

                                <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

				<title> &raquo; “Leech Valley”</title>

                                <meta name="HandheldFriendly" content="True">
                <meta name="MobileOptimized" content="320">
                <meta name="viewport" content="width=device-width, initial-scale=1.0"/>

                <link rel="pingback" href="http://thefoothillspaper.com/xmlrpc.php">

                                <link rel="alternate" type="application/rss+xml" title="The Foothills Paper &raquo; Feed" href="http://thefoothillspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Foothills Paper &raquo; Comments Feed" href="http://thefoothillspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Foothills Paper &raquo; “Leech Valley” Comments Feed" href="http://thefoothillspaper.com/2017/11/13/leech-valley/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thefoothillspaper.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arqam-style-css'  href='http://thefoothillspaper.com/wp-content/plugins/arqam/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://thefoothillspaper.com/wp-content/plugins/revslider/rs-plugin/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='c5ab-widgets-css'  href='http://thefoothillspaper.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/css/c5ab-widgets.css' type='text/css' media='all' />
<style id='c5ab-widgets-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='c5ab-font-awesome-css'  href='http://thefoothillspaper.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-flexslider-css'  href='http://thefoothillspaper.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-animate-css'  href='http://thefoothillspaper.com/wp-content/themes/alyoum/library/framework/awesome-builder/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5-font-heading_font-css'  href='http://fonts.googleapis.com/css?family=Cabin%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='c5-stylesheet-css'  href='http://thefoothillspaper.com/wp-content/themes/alyoum/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://thefoothillspaper.com/wp-content/themes/alyoum/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://thefoothillspaper.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://thefoothillspaper.com/wp-json/' />
<link rel="canonical" href="http://thefoothillspaper.com/2017/11/13/leech-valley/" />
<link rel='shortlink' href='http://thefoothillspaper.com/?p=3847' />
<link rel="alternate" type="application/json+oembed" href="http://thefoothillspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthefoothillspaper.com%2F2017%2F11%2F13%2Fleech-valley%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thefoothillspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthefoothillspaper.com%2F2017%2F11%2F13%2Fleech-valley%2F&#038;format=xml" />
<style type="text/css" media="screen"> 

</style> 
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'a078711887';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://thefoothillspaper.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<style>
	.c5ab-col-base{
		display: block;
				float: left;	
				
		box-sizing: border-box;
		min-height:1px;
	}
	[c5ab-animation-data]{
		opacity: 0;
		visibility: hidden;
	}
	.showme{
		opacity: 1;
		visibility: visible;
	}
	.c5ab-dark-mode {
		color: white;
	}
	.c5ab-align-center{
		text-align:center;
	}
	.c5ab-align-center iframe,
	.c5ab-align-center img,
	.c5ab-align-center .wp-video{
		margin: auto;
	}
	
	.c5ab-section-common{
		position: relative;
		display: block;
	}
	.c5ab-have-videobackground{
		overflow: hidden;
	}
	.c5ab-have-videobackground > .c5ab-row,
	.c5ab-have-videobackground > .entry-content{
		position: relative;
		z-index: 1;
	}
	.c5ab-center-content{
		display: block;
		margin: auto;
		position: relative;
	}
	img{
		max-width:100%;
		height: auto;
	}
	.c5ab-col-lg-1 { width: 8.33333333333%; }
		.c5ab-col-lg-2 { width: 16.6666666667%; }
		.c5ab-col-lg-3 { width: 25%; }
		.c5ab-col-lg-4 { width: 33.3333333333%; }
		.c5ab-col-lg-5 { width: 41.6666666667%; }
		.c5ab-col-lg-6 { width: 50%; }
		.c5ab-col-lg-7 { width: 58.3333333333%; }
		.c5ab-col-lg-8 { width: 66.6666666667%; }
		.c5ab-col-lg-9 { width: 75%; }
		.c5ab-col-lg-10 { width: 83.3333333333%; }
		.c5ab-col-lg-11 { width: 91.6666666667%; }
		.c5ab-col-lg-12 { width: 100%; }
			
		@media (max-width:1024px){
	
	.c5ab-tablet-FALSE, .c5ab-tablet-off{
		display: none !important; 	
	}
	.c5ab-col-md-1 { width: 8.33333333333%; }
		.c5ab-col-md-2 { width: 16.6666666667%; }
		.c5ab-col-md-3 { width: 25%; }
		.c5ab-col-md-4 { width: 33.3333333333%; }
		.c5ab-col-md-5 { width: 41.6666666667%; }
		.c5ab-col-md-6 { width: 50%; }
		.c5ab-col-md-7 { width: 58.3333333333%; }
		.c5ab-col-md-8 { width: 66.6666666667%; }
		.c5ab-col-md-9 { width: 75%; }
		.c5ab-col-md-10 { width: 83.3333333333%; }
		.c5ab-col-md-11 { width: 91.6666666667%; }
		.c5ab-col-md-12 { width: 100%; }
			}
		
		
	@media (max-width:480px){
	.c5ab-tablet-FALSE, .c5ab-mobile-FALSE, .c5ab-tablet-off, .c5ab-mobile-off{
		display: none !important;	
	}
	.c5ab-mobile-TRUE,  .c5ab-mobile-on{
		display: block !important;	
	}
		
		.c5ab-col-sm-1 { width: 8.33333333333%; }
			.c5ab-col-sm-2 { width: 16.6666666667%; }
			.c5ab-col-sm-3 { width: 25%; }
			.c5ab-col-sm-4 { width: 33.3333333333%; }
			.c5ab-col-sm-5 { width: 41.6666666667%; }
			.c5ab-col-sm-6 { width: 50%; }
			.c5ab-col-sm-7 { width: 58.3333333333%; }
			.c5ab-col-sm-8 { width: 66.6666666667%; }
			.c5ab-col-sm-9 { width: 75%; }
			.c5ab-col-sm-10 { width: 83.3333333333%; }
			.c5ab-col-sm-11 { width: 91.6666666667%; }
			.c5ab-col-sm-12 { width: 100%; }
				}
		
	.c5-preview-wrap {
    display: none;
}	
</style>		<script>
		window.onload = function(){
		  if( document.cookie.indexOf('device_pixel_ratio') == -1
		      && 'devicePixelRatio' in window
	   		   && window.devicePixelRatio == 2 ){
	
	    	var date = new Date();
	    	date.setTime( date.getTime() + 3600000 );
	
	    	document.cookie = 'device_pixel_ratio=' + window.devicePixelRatio + ';' +  ' expires=' + date.toGMTString() +'; path=/';
	  		}	
		};
	</script>
		        <style id="c5-custom-css">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</style>


	                        
                                
            </head>
            
<body class="single single-post postid-3847 single-format-standard c5-body-class">

		<div class="c5-preview-wrap c5-hide clearfix">
			
		<form method="post" action="" id="c5-preview">
		 <label for="c5-preview-color">Choose Color</label>
		 <input type="text" name="c5-preview-color" id="c5-preview-color" value="" />
		 
		 <div class="layout-images">
		 <label for="c5-layout-mode">Choose Layout</label>
		 	<input type="hidden" name="c5-layout-mode" id="c5-layout-mode" value="" />
		 	<img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/728-C.png" class="c5-img-layout " data-value="728-C" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/960-B-C.png" class="c5-img-layout " data-value="960-B-C" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/960-C-B.png" class="c5-img-layout " data-value="960-C-B" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/960-C-S.png" class="c5-img-layout " data-value="960-C-S" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/960-C.png" class="c5-img-layout " data-value="960-C" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/960-S-C.png" class="c5-img-layout " data-value="960-S-C" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-B-C-S.png" class="c5-img-layout " data-value="1170-B-C-S" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-B-C.png" class="c5-img-layout " data-value="1170-B-C" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-B-S-C.png" class="c5-img-layout " data-value="1170-B-S-C" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-C-B-S.png" class="c5-img-layout " data-value="1170-C-B-S" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-C-B.png" class="c5-img-layout " data-value="1170-C-B" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-C-S-B.png" class="c5-img-layout " data-value="1170-C-S-B" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-C-S.png" class="c5-img-layout " data-value="1170-C-S" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-C.png" class="c5-img-layout " data-value="1170-C" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-S-B-C.png" class="c5-img-layout " data-value="1170-S-B-C" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-S-C-B.png" class="c5-img-layout " data-value="1170-S-C-B" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/layout/1170-S-C.png" class="c5-img-layout " data-value="1170-S-C" alt="" />		 
		 </div>
		 
		 <div class="layout-images">
		 <label for="c5-menu-mode">Choose Menu Position</label>
		 	<input type="hidden" name="c5-menu-mode" id="c5-menu-mode" value="" />
		 	<img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/menu/top.gif" class="c5-menu-layout " data-value="top" alt="" /><img src="http://thefoothillspaper.com/wp-content/themes/alyoum/library/includes/images/menu/side.gif" class="c5-menu-layout " data-value="side" alt="" />		 
		 </div>
		 
		 
		 <input type="submit" name="c5-submit-preview" id="c5-submit-preview" value="See Changes" />
		 </form>
		 <span class="fa fa-cog"></span>
		 </div>
		    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    


            	<div id="c5-floating-bar" class="clearfix light-mode">
            		<div class="c5-main-width c5-main-width-1170 clearfix">
            		<a class="clearfix c5-floating-logo"  style="margin-top:7px" href="http://thefoothillspaper.com" rel="nofollow"><img alt="" src="http://thefoothillspaper.com/wp-content/uploads/2016/01/foothills-paper-logo-139x27.png" width="139" height="27" /></a><div class="c5-left">        					<ul class="c5-ss-share clearfix">
        						<li>
        							<a class="c5-ss-share-link fa fa-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthefoothillspaper.com%2F2017%2F11%2F13%2Fleech-valley%2F" rel="nofollow">Share on Facebook</a>
        						</li>
        						<li>
        							<a class="c5-ss-share-link fa fa-twitter" href="http://twitter.com/share?text=Check+out+this+article%3A++-+" rel="nofollow" target="_blank">Share on Twitter</a>
        						</li>
        						<li>
        							<a class="c5-ss-share-link fa fa-google-plus" href="http://plus.google.com/share?url=http%3A%2F%2Fthefoothillspaper.com%2F2017%2F11%2F13%2Fleech-valley%2F" rel="nofollow" target="_blank">Share on Google+</a>
        						</li>
        					</ul>
        					</div><div class="c5-right"></div>

            		</div>

            	</div>

            	
   <style>
            		#header-top-bar,
            		#header-top-bar .mini.top-menu-nav ul.menu-sc-nav > li.menu-item ul.sub-menu{
            			background-color:#444; border-top:4px solid #54ad68; 
            		}
            	</style>
            	<div id="header-top-bar" class="clearfix dark-mode">
            		<div class="c5-main-width c5-main-width-1170 clearfix"><div class="c5-left"><nav role="navigation" class="navigation-shortcode responsive-on dark-mode mini top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-foothills-top-menu" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-3674" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thefoothillspaper.com/our-mission/"  class=" " ><span class=" "></span><span>Our Mission</span></a></li>
<li  id="menu-item-3670" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thefoothillspaper.com/advertising/"  class=" " ><span class=" "></span><span>Advertising</span></a></li>
<li  id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://online.fliphtml5.com/txxx/dmah/"  class=" " ><span class=" "></span><span>Digital Edition</span></a></li>
<li  id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thefoothillspaper.com/contact/"  class=" " ><span class=" "></span><span>Contact Us</span></a></li>
</ul></nav></div> <div class="c5-right"></div></div> </div><div id="main-container" class="c5-main-width c5-main-width-1170">

<header class="header " role="banner">

    <div id="inner-header" class=" clearfix">
		 <div class="c5-logo-wrap clearfix">                    <div class="c5-left"><a class="clearfix c5-bottom-30" id="logo" style="margin-top:0px" href="http://thefoothillspaper.com" rel="nofollow"><img alt="" src="http://thefoothillspaper.com/wp-content/uploads/2016/01/foothills-paper-logo-465x90.png" width="465" height="90" /></a></div>
                    <div class="c5-right"><a href="#"><img src="http://thefoothillspaper.semhosting.net/wp-content/uploads/2016/01/topbanner.jpg"></a></div>
                    </div>		 <div class="clearfix"></div>
		 	</div>
 </header>
 <div id="floating-trigger"></div>
        <div id="content">

            <div id="inner-content" class="c5-main-row clearfix">
            	            			
            			<div id="small-sidebar" class="c5-single-element c5-sidebar-small-1170-S-C-B">
            				<div class="c5-sidebar-parent-wrap">
            					<div class="c5-sidebar-wrap">
            				<nav role="navigation" class="navigation-shortcode responsive-no_responsive light sidebar top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-foothills-main-menu" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thefoothillspaper.com/"  class=" " ><span class=" "></span><span>Home</span></a></li>
<li  id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category category-21"><a href="http://thefoothillspaper.com/category/my-two-cents/"  class=" " ><span class=" "></span><span>My Two Cents</span></a></li>
<li  id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category category-22"><a href="http://thefoothillspaper.com/category/view-from-the-rock/"  class=" " ><span class="fa fa-none "></span><span>View from the Rock</span></a></li>
<li  id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#"  class=" " ><span class=" "></span><span>Chef Randy</span></a></li>
<li  id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category category-18"><a href="http://thefoothillspaper.com/category/pets/"  class=" " ><span class="fa fa-none "></span><span>Pets Page</span></a></li>
<li  id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#"  class=" " ><span class=" "></span><span>Crime Stats</span></a></li>
<li  id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#"  class=" " ><span class=" "></span><span>Take My Card</span></a></li>
<li  id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category category-32"><a href="http://thefoothillspaper.com/category/contributed/"  class=" " ><span class="fa fa-none "></span><span>Contributed</span></a></li>
</ul></nav>    	<div id="sidebar-small_sidebar" class="c5-sidebar-wrap clearfix">
    	<div id="text-3" class="widget c5_al_widget widget_text"><h3 class="title">Digital Edition</h3>			<div class="textwidget"><a href="http://online.fliphtml5.com/txxx/dmah/" target="_blank"><img src="http://thefoothillspaper.com/wp-content/uploads/2017/11/foothillsfrontpage11-13.png" style="width:100%"></a></div>
		</div><div id="text-4" class="widget c5_al_widget widget_text">			<div class="textwidget"><a href="#"><img src="http://thefoothillspaper.com/wp-content/uploads/2016/11/allriterentcar.jpg" style="width:100%;"></a></div>
		</div><div id="text-5" class="widget c5_al_widget widget_text">			<div class="textwidget"><a href="#"><img src="http://thefoothillspaper.com/wp-content/uploads/2017/09/harmonyfarmswildgame.png" style="width:100%"></a></div>
		</div><div id="posts-widget-3" class="widget c5_al_widget clearfix c5-widget c5-widget-posts-widget "><h3   class=" c5ab-title-wwQjC   normal title  clearfix"><span  class="text-wrap"><span class="text ">Most Popular</span></span></h2><div class="c5ab_posts_titles  c5ab_posts_titles_exodK"><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/11/13/camp-louis-routh-in-flames-again/">Camp Louis Routh in Flames Again</a></article><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/11/13/legion-haunted-house-a-success/">Legion Haunted House a Success</a></article><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/11/13/crime-stats-38/">Crime Stats</a></article><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/11/13/vhhs-student-celebrates-quincenera-at-legion-hall/">VHHS Student Celebrates Quincenera at Legion Hall</a></article><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/11/13/community-christmas-organ-concert-and-creche-display/">Community Christmas Organ Concert and Creche Display</a></article><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/11/13/pickled-red-onions/">Pickled Red Onions</a></article><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/11/13/movie-review-thor-ragnarok/">Movie Review: Thor: Ragnarok</a></article></div></div>    	</div>
    	            				 </div>
            				 </div>
            			</div>
            			    	
    	<div id="breaking-bar" class="c5-single-element c5-breaking-1170-S-C-B">
    		    		<div class="c5-breaking-wrap ">
    			<span class="fa fa-align-justify c5-sidebar-controller c5-small-controller c5-controller-1170-S-C-B"></span><p class="breaking-title">Breaking News</p><ul id="c5-webTicker"><li><a class="c5-cat" href="http://thefoothillspaper.com/category/local-news/" ><span class="fa fa-none"></span>Local News</a><a href="http://thefoothillspaper.com/2017/11/13/camp-louis-routh-in-flames-again/">Camp Louis Routh in Flames Again</a></li><li><a class="c5-cat" href="http://thefoothillspaper.com/category/local-news/" ><span class="fa fa-none"></span>Local News</a><a href="http://thefoothillspaper.com/2017/11/13/legion-haunted-house-a-success/">Legion Haunted House a Success</a></li><li><a class="c5-cat" href="http://thefoothillspaper.com/category/crime-stats/" ><span class="fa fa-none"></span>Crime Stats</a><a href="http://thefoothillspaper.com/2017/11/13/crime-stats-38/">Crime Stats</a></li><li><a class="c5-cat" href="http://thefoothillspaper.com/category/local-news/" ><span class="fa fa-none"></span>Local News</a><a href="http://thefoothillspaper.com/2017/11/13/vhhs-student-celebrates-quincenera-at-legion-hall/">VHHS Student Celebrates Quincenera at Legion Hall</a></li><li><a class="c5-cat" href="http://thefoothillspaper.com/category/entertainment/" ><span class="fa fa-none"></span>Entertainment</a><a href="http://thefoothillspaper.com/2017/11/13/community-christmas-organ-concert-and-creche-display/">Community Christmas Organ Concert and Creche Display</a></li><li><a class="c5-cat" href="http://thefoothillspaper.com/category/recipes/" ><span class="fa fa-none"></span>Recipes</a><a href="http://thefoothillspaper.com/2017/11/13/pickled-red-onions/">Pickled Red Onions</a></li><li><a class="c5-cat" href="http://thefoothillspaper.com/category/movie-reviews/" ><span class="fa fa-none"></span>Movie Reviews</a><a href="http://thefoothillspaper.com/2017/11/13/movie-review-thor-ragnarok/">Movie Review: Thor: Ragnarok</a></li><li><a class="c5-cat" href="http://thefoothillspaper.com/category/lifestyle/" ><span class="fa fa-none"></span>Lifestyle</a><a href="http://thefoothillspaper.com/2017/11/13/cv-sierra-club-group-present-an-iceland-and-greenland-adventure/">CV Sierra Club Group Present an Iceland and Greenland Adventure</a></li><li><a class="c5-cat" href="http://thefoothillspaper.com/category/lifestyle/" ><span class="fa fa-none"></span>Lifestyle</a><a href="http://thefoothillspaper.com/2017/11/13/home-from-war/">Home From War</a></li><li><a class="c5-cat" href="http://thefoothillspaper.com/category/local-news/" ><span class="fa fa-none"></span>Local News</a><a href="http://thefoothillspaper.com/2017/11/13/ask-rusty-college-benefits-for-the-dependent-child/">Ask Rusty: College Benefits For The Dependent Child</a></li></ul>			<div class="c5-breaking-nav">
												    <p class="shuffle-article"><a href="http://thefoothillspaper.com/2017/08/03/2017-mayors-race-and-community-awards-banquet/" title="Random Article" class="fa fa-random"></a></p>
				 								 <p class="shuffle-article"><a href="http://thefoothillspaper.com/2017/11/13/camp-louis-routh-in-flames-again/" title="Previous: Camp Louis Routh in Flames Again" class="fa fa-angle-left"></a></p>
							</div>
		<span class="fa fa-align-justify c5-sidebar-controller c5-big-controller c5-controller-1170-S-C-B"></span>    		</div>
    		
    	</div>
    	<div id="main" class="c5-single-element c5-main-1170-S-C-B clearfix" role="main">

                    <article id="post-3847" class="clearfix post-3847 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle" role="article" itemscope itemtype="http://schema.org/BlogPosting">
                        <header class="article-header">

                <h1 class="entry-title single-title" itemprop="headline">“Leech Valley”</h1>
                <ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2017-11-13"><span class="fa fa-calendar-o"></span>November 13, 2017 5:28 pm</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">99</span></li></ul><div class="c5-thumb-hover  clearfix" style="min-height:366px"><img width="650" height="369" src="http://thefoothillspaper.com/wp-content/uploads/2017/11/leechvalleypart1-650x369.png" class="attachment-custom_image_size_650x99999 size-custom_image_size_650x99999attachment-custom_image_size_650x99999 size-custom_image_size_650x99999 c5-resize-image wp-post-image" alt="Grabbing any kind of relaxation you can in the field." /></div>                <div style="min-height:30px"></div>
                            </header>


            <section class="entry-content c5-article-content clearfix" itemprop="articleBody">
                <p>Part-1<br />
by John Blue</p>
<div id="attachment_3851" style="width: 310px" class="wp-caption alignright"><img class="size-full wp-image-3851" src="http://thefoothillspaper.com/wp-content/uploads/2017/11/combatmedicbadge.png" alt="The Combat Medic Badge" width="300" height="361" /><p class="wp-caption-text">The Combat Medic Badge</p></div>
<p>I have always said to family, friends, vets, doctors and VA folks that I’d gotten my strange jungle fevers in a little place in Vietnam we bush GIs called “LEECH VALLEY.” I got the idea they never believed me. “Leeches that hunted down and attacked humans?!”</p>
<p>Maybe it was one reason my requests for “service connected disability” for my nasty life-long debilitating jungle fevers were always rejected &#8212; it was too impossible to believe! Now thanks to a book I just discovered, I can prove “LEECH VALLEY” existed, and so help other vets! The book is posited at the end of this true tale, but now let me begin it.</p>
<p>Sometime in early 1972, my platoon in the 196th Light Infantry Brigade was told to patrol “LEECH VALLEY” about a dozen miles SW of the big U.S. airbase at Da Nang. We were to look for VC rockets that were being launched at the airbase.</p>
<p>We all knew about and dreaded the place. Long-standing bush gossip about it said the leeches there were very aggressive and actually chased you on the ground, or dropped down on you from branches as you passed under just to get at your warm blood! We could think of nothing worse, except maybe getting eaten by jungle tigers!</p>
<p>We hurried through “LEECH VALLEY” for a couple of hours, cursing silently. I had prepared for it by tying the drawstrings on my jungle trouser bottoms as tight as I could to keep them out. I buttoned my jungle blouse up to my neck, and taped my wrist cuffs shut. I did the same for others who wanted it. We never saw any VC or NVA, and why not? No one could possibly live here!</p>
<p>(I was their Conscientious Objector C.O. platoon medic. I didn’t want to harm another human, yet wanted to do something for my great country, so I volunteered as a C.O. I never regretted a second of it, but sadly came back with lifelong health ills lasting to this day. As a Conscientious Objector C.O. medic I carried no weapon at all. I felt my best contribution was to carry extra medic gear, food and water for the platoon. So I carried a backpack weighing 120 pounds, including 11 quarts of water. I remember this number exactly, as I was trying to make it an even 12 quarts, but I found there was actually no place to put or hang that 12th canteen on me. I was so overloaded, it took another GI to pull me up after a sit down on the trail. The pig-gunner had the same situation, loaded down with the pig and ammo.)</p>
<p>Finally, we got to a river that supposedly marked the end of “LEECH VALLEY.” Once we crossed the river, I called a halt to check our bodies for leeches. Yea, medics can do that. They have final control over a platoon when it comes to health issues. 60 young GIs “dropped trou” on the opposite riverbank and stood stark naked!</p>
<p>Most had leeches on their bodies. We couldn’t feel them! You had to see them! I had one on each testicle getting fatter and fatter on my blood as I gaped at them! I still don’t remember exactly how I got them off me, or off the other GIs, but as their only platoon medic, I somehow did. You can’t just pull them off, as its head would stay buried in your flesh and later infect you. I think I put a zippo lighter under them and lit up their little wiggling tails until they dropped. Then you stomped on them, splattering your own blood into the jungle and onto your boots! Disgusting!</p>
<p>Now it’s a rather risky proposition to hold a flickering lighter flame fractions of an inch from anyone’s *****! It had to be just the right distance to make leeches drop off in pain, and not flame out upward! A total nightmare, but I got them off all the guys! When I was done, we pulled our GI pants on, formed up, and continued our patrol.</p>
<p>Anyway, soon we were in a totally deserted small Vietnamese farm village. It was creepy as hell! No life anywhere! All bad vibes! Absolute stillness everywhere… We got nervous and bugged the LT (Lieutenant) and the RTO (Radioman) to call higher-higher. We wanted to know what had gone on here? Plus we feared we were lost. Medics are always near the RTO but I don’t remember if I overheard it from the squawkbox or radio handset, but I definitely heard: “Why are you there?! There’s no VC there! Get the hell out! Those villagers all died from Typhoid! Go!”</p>
<p>That was all it took! We split, but it was too late. I’d gotten something… In a few days I got weaker and weaker. Soon I was having trouble walking! I began to sweat profusely and scratch some red chest rash. I got kinda dizzy. Now, sweating is normal in a hot jungle, except this new sweating seemed very different. It produced very fine, misty brow droplets &#8212; and smelled like burnt wood! I</p>
<p>went to our platoon Sergeant, and told him I was very sick with some fever! The dickhead said exactly: “Shaddup! We’ll be in our rear base camp in a day or two, and you can go to our Battalion Aid Station in Da Nang and get checked out.” In a few days we were indeed in the rear! I staggered to our Battalion Aid Station. I pulled myself into the plywood hooch and found a black Medic and white Medic hurriedly packing up gear. Shipping boxes were everywhere on the plywood floor.</p>
<p>I said: “Hi guys! I’m kinda weak and feverish with something from the bush.” The black guy turned to me and said: “SHADDUP! Can’t you see we’re busy?! The whole unit is being sent stateside in a few days. You can take it up back there!” Too weak to argue, and tired of petty abuse, I turned around and left. REMFS!</p>
<p>I went to my platoon’s assigned plywood barracks, and lay down in a full fever. Indeed, in a day or two we were ordered to drop off our military gear and pick up our personal gear. My unit was then loaded on a jet, and flown out of Vietnam. It was 3 days from front lines in the jungle to us boarding a charter jet to the USA! We were part of President Nixon’s attempt to be seen as “a peacemaker” for his upcoming Fall 1972 re-election. He was rushing US troops out as fast as he could.</p>
<p>This had a disastrous effect on me that lasted my lifetime. It meant my torrid jungle fevers were never caught by Army doctors in rear bases, or at my Honorable Discharge. For there were no doctors waiting for us in Seattle, WA when we landed! At Seattle’s SEA-TAC in March of 1972, I remember shuffling down the plane’s ramp. At the bottom was a guy taking our pictures, and giving his card so we’d buy them later. When I came up, he ran out of film! He had to reload, but everyone behind me on the ramp was very anxious to move on and get discharged. So, I moved on too. I never got the last picture of me in the U.S. ARMY &#8212; a service I was very proud to do, and still am.</p>
<p>Inside a metal air terminal, a few bored 19-year old GIs sat behind simple wood tables piled with documents. They held up pens and papers: sign, and you were out! I bent over and looked at the documents but couldn’t see clearly as stinging fever sweat was rolling into my eyes! It also dripped all over the discharge papers! I asked a snotty GI kid if I could first have a medical exam, as I was very sick.</p>
<p>He snorted: “There are no doctors here! It is 3 AM! What do you expect?!”</p>
<p>I asked: “Well, could I wait here until a doctor comes in tomorrow morning?”</p>
<p>He said: “You can but you’d have to wait on that bench over there with them!”</p>
<p>I looked over and saw three very pale, skinny, sweaty, twitchy, young GIs yanking on handcuffs which held them locked down onto a steel bench!</p>
<p>I asked: “What is wrong with them, and why were they handcuffed like that?”</p>
<p>He said: “They’re junkies the Army has to clean up before they are discharged!”</p>
<p>(Part 2 will be in the next editionof The Paper.)</p>

                <!-- Navigation -->
                
                    <div style="min-height:30px;"></div>
                </section>

                <footer class="article-footer">
                                        
                    <div class="c5-related-wrap clearfix"><h3   class=" c5ab-title-xuIvB   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-tags"></span><span class="text ">Related Articles</span></span></h2><div class="row"><div class="col-sm-4"><article  class=" c5ab_posts_thumb_boxes_single category-26 clearfix"><div class="c5-boxes-thumb-hover  clearfix"></div><div class="box-content "><a href="http://thefoothillspaper.com/2016/11/18/big-developer-big-tujunga/">Big Developer, Big Tujunga</a></div></article></div><div class="col-sm-4"><article  class=" c5ab_posts_thumb_boxes_single category-25 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><img width="197" height="197" src="http://thefoothillspaper.com/wp-content/uploads/2017/06/drugdeal-197x197.png" class="attachment-custom_image_size_crop_197x197 size-custom_image_size_crop_197x197attachment-custom_image_size_crop_197x197 size-custom_image_size_crop_197x197 c5-resize-image wp-post-image" alt="Firefighters stop bleeding of Sunland McDonald’s attempted
robbery victim last Thursday. Photo by Rick McClur" /></div><div class="box-content "><a href="http://thefoothillspaper.com/2017/06/08/drug-deal-gone-bad-ask-victim-who-didnt-do-so-good/">Drug Deal Gone Bad? Ask victim who didn’t do so good.</a></div></article></div><div class="col-sm-4"><article  class=" c5ab_posts_thumb_boxes_single category-25 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><img width="197" height="197" src="http://thefoothillspaper.com/wp-content/uploads/2016/07/kathyscar-197x197.jpg" class="attachment-custom_image_size_crop_197x197 size-custom_image_size_crop_197x197attachment-custom_image_size_crop_197x197 size-custom_image_size_crop_197x197 c5-resize-image wp-post-image" alt="kathyscar" /></div><div class="box-content "><a href="http://thefoothillspaper.com/2016/08/25/yes-kathys-still-there-2/">Yes, Kathy’s Still There!</a></div></article></div></div></div>
                </footer>

                <h3   class=" c5ab-title-oCpHp   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-facebook"></span><span class="text ">Facebook Comments</span></span></h2>        <div class="fb-comments" data-href="http://thefoothillspaper.com/2017/11/13/leech-valley/" data-width="650" data-num-posts="5" data-colorscheme="light"></div>
        
<!-- You can start editing here. -->


	    	<!-- If comments are open, but there are no comments. -->

	

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h3 class="title">POST A COMMENT.<span class="arrow"></span></h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/13/leech-valley/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://thefoothillspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<textarea id="comment"  placeholder="Message.." name="comment"  class="element-block  " tabindex="4" aria-required="true"></textarea><input id="author" name="author" class="element-block " type="text" value="" size="30" tabindex="1"  aria-required='true' placeholder="Name:"  />
<input id="email" name="email" class="element-block" type="text" value="" size="30" tabindex="2"  aria-required='true' placeholder="Email:" /></label>
<input id="url" name="url" type="text" class="element-block " value="" size="30" tabindex="3"  placeholder="Website:" /></label >
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment." /> <input type='hidden' name='comment_post_ID' value='3847' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
            </article>

        
    
</div>
            			
            			<div id="big-sidebar" class="c5-single-element c5-sidebar-big-1170-S-C-B">
            				<div class="c5-sidebar-parent-wrap">
	            				<div class="c5-sidebar-wrap">
		            				    	<div id="sidebar-sidebar" class="c5-sidebar-wrap clearfix">
    	<div id="social_count-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-social_count-widget "><div class="c5ab_social_counter clearfix" ><ul><li class="c5-element c5-element-facebook"><a href="http://www.facebook.com/TheFoothillsPaper" target="_blank" class="c-facebook"><span class="icon"><i class="arqicon-facebook"></i></span><span class="count">0</span></a></li><li class="c5-element c5-element-twitter"><a href="http://twitter.com/docddd" target="_blank" class="c-twitter"><span class="icon"><i class="arqicon-twitter"></i></span><span class="count">0</span></a></li><li class="c5-element c5-element-google"><a href="http://plus.google.com/118019983119062078855" target="_blank" class="c-google"><span class="icon"><i class="arqicon-google-plus"></i></span><span class="count">0</span></a></li><li class="c5-element c5-element-youtube"><a href="http://youtube.com/user/UC7NPEHdd2nX8a749GM3wnNw" target="_blank" class="c-youtube"><span class="icon"><i class="arqicon-youtube"></i></span><span class="count">0</span></a></li></ul></div></div><div id="featured_post-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-featured_post-widget "><h3   class=" c5ab-title-SJIXT  category-3 normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-bullhorn"></span><span class="text ">Featured Article</span></span></h2><article  class=" c5ab_posts_thumb_boxes_single category-3 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><img width="300" height="180" src="http://thefoothillspaper.com/wp-content/uploads/2016/01/bandito_park_pic-300x180.png" class="attachment-custom_image_size_crop_300x180 size-custom_image_size_crop_300x180attachment-custom_image_size_crop_300x180 size-custom_image_size_crop_300x180 c5-resize-image wp-post-image" alt="bandito_park_pic" /></div><div class="box-content "><a href="http://thefoothillspaper.com/2016/01/22/is-bandito-park-on-death-row/">Is “Bandito Park” on Death Row?</a></div></article></div><div id="facebook-like-box-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-facebook-like-box-widget "><div class="fb-like-box" data-href="http://www.facebook.com/TheFoothillsPaper" data-width="300" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="true"></div></div><div id="posts-widget-4" class="widget c5_al_widget clearfix c5-widget c5-widget-posts-widget "><h3   class=" c5ab-title-aBWUF   normal title  clearfix"><span  class="text-wrap"><span class="text ">News in Photo</span></span></h2><div class="c5ab_posts_photos  c5ab_posts_photos_frbWA"><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-13 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/11/13/leech-valley/" class="fa fa-link"></a></div></div><img width="148" height="148" src="http://thefoothillspaper.com/wp-content/uploads/2017/11/leechvalleypart1-148x148.png" class="attachment-custom_image_size_crop_148x148 size-custom_image_size_crop_148x148attachment-custom_image_size_crop_148x148 size-custom_image_size_crop_148x148 c5-resize-image wp-post-image" alt="Grabbing any kind of relaxation you can in the field." /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-26 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/11/13/camp-louis-routh-in-flames-again/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2017/11/camplousirouth-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="camplousirouth" /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-26 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/11/13/legion-haunted-house-a-success/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2017/11/legionhauntedhouse-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="legionhauntedhouse" /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-19 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/11/13/crime-stats-38/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2016/01/crimestats-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="crimestats" /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-26 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/11/13/vhhs-student-celebrates-quincenera-at-legion-hall/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2017/11/quincenera-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="quincenera" /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-12 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/11/13/community-christmas-organ-concert-and-creche-display/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2017/11/christmasorganconcert-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="Andrea Anderson, Organist and Music
Coordinator for the Holy Redeemer
Catholic Church, Montrose." /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-28 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/11/13/pickled-red-onions/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2017/11/pickledredonion-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="pickledredonion" /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-27 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/11/13/movie-review-thor-ragnarok/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2017/11/thornagura-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="thornagura" /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-13 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/11/13/cv-sierra-club-group-present-an-iceland-and-greenland-adventure/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2017/11/cvsierraclub-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="A church in Stykkisholmur Snaefellsnes, Iceland." /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-13 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/11/13/home-from-war/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2017/06/sherristurn-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="sherristurn" /></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_photo_single category-26 clearfix"><div class="c5-thumb-hover  clearfix"><div class="hover"><div class="half"><a href="http://thefoothillspaper.com/2017/11/13/energy-awareness-month/" class="fa fa-link"></a></div></div><img width="73" height="73" src="http://thefoothillspaper.com/wp-content/uploads/2017/02/creditscoore-73x73.png" class="attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73attachment-custom_image_size_crop_73x73 size-custom_image_size_crop_73x73 c5-resize-image wp-post-image" alt="creditscoore" /></div></article></div></div>    	</div>
    		            				</div>
            				</div>
            			</div>
            			
            </div>

        </div>
        			

</div>
<footer class="footer dark-mode" role="contentinfo">
			<div class="footer-main">
			<div class="c5-main-width c5-main-width-1170 clearfix">
						<style>
			#c5ab-row-zgjVYV,
			#c5ab-row-zgjVYV .c5ab-row{
				margin-left:-15px;
				margin-right:-15px;
			}
			
			#c5ab-row-zgjVYV .c5ab-col-base{
				padding-left: 15px;
				padding-right: 15px;
			}
			#c5ab-section-zgjVYV{
							
				margin-top: 0px;
				margin-bottom: 0px;
				padding-top: 0px;
				padding-bottom: 0px;
			}
			
		</style>
				 
		 
			<div id="c5ab-section-zgjVYV" class="c5ab-light-mode c5ab-section-common c5ab-align-left c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE   clearfix">
					
							<div class="c5ab-center-content" style="max-width:1170px">
					
		<div class="c5ab-row clearfix" id="c5ab-row-zgjVYV">
				<div class="c5ab-col-base c5ab-col-lg-2 c5ab-col-md-6 c5ab-col-sm-12 ">
		<div class="c5ab-widget widget_text c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-elokZK" ><h3 class="widget-title">The Foothills Paper</h3>			<div class="textwidget">Our mission is to serve the North East Valley area by "keeping you informed", We act as an observer to what organizations are doing to help or hinder our community growth.</div>
		</div>		</div>
				<div class="c5ab-col-base c5ab-col-lg-2 c5ab-col-md-6 c5ab-col-sm-12 ">
		<div class="c5ab-widget widget_title-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-oHzbEhOuNB" ><h3   class=" c5ab-title-WlgPm   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-globe"></span><span class="text ">Latest Articles</span></span></h2></div><div class="c5ab-widget widget_posts-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-WdrfPY" ><div class="c5ab_posts_titles  c5ab_posts_titles_WKVFa"><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/11/13/camp-louis-routh-in-flames-again/">Camp Louis Routh in Flames Again</a></article><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/11/13/legion-haunted-house-a-success/">Legion Haunted House a Success</a></article><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/11/13/crime-stats-38/">Crime Stats</a></article><article  class="c5ab_post_thumb element c5ab_posts_thumb_titles_single  clearfix"><span class="fa fa-arrow-circle-o-right"></span><a href="http://thefoothillspaper.com/2017/11/13/vhhs-student-celebrates-quincenera-at-legion-hall/">VHHS Student Celebrates Quincenera at Legion Hall</a></article></div></div>		</div>
				<div class="c5ab-col-base c5ab-col-lg-4 c5ab-col-md-6 c5ab-col-sm-12 ">
		<div class="c5ab-widget widget_text c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-GyxCjk" >			<div class="textwidget"><a href="#" target="_blank"><img src="http://thefoothillspaper.com/wp-content/uploads/2017/05/foothillwellness.png" style="height:200px;" /></a></div>
		</div>		</div>
				<div class="c5ab-col-base c5ab-col-lg-4 c5ab-col-md-6 c5ab-col-sm-12 ">
		<div class="c5ab-widget widget_text c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-BMWlKj" >			<div class="textwidget"><a href="#" target="_blank"><img style="height:200px;"  src="http://thefoothillspaper.com/wp-content/uploads/2017/02/verdugohillsliqour.png"/></a></div>
		</div>		</div>
				</div>
		
						</div>
						
			</div>
					</div>
		</div>
				<div id="inner-footer" class="footer-foot clearfix">
			<div class="c5-main-width c5-main-width-1170 clearfix">
				<div class="c5-left">
					<a title="Go Top"  id="gotop" href="#"><span class="fa fa-arrow-circle-o-up"></span> Back to top.</a>
				</div>

				<div class="c5-right">
									</div>
			</div>

		</div>

	</footer>



				<script  type="text/javascript">
			jQuery(document).ready(function($) {
			    $('#c5-preview-color').iris({
			    	change: function(event, ui) {
			    	       $("#c5-preview-color").css( 'background', ui.color.toString());
			    	        $("#c5-preview-color").css( 'color', 'white');
			    	}
			    });
			    
			    $('.c5-img-layout').click(function () {
			    	$('.c5-img-layout').removeClass('selected');
			    	$(this).addClass('selected');
			    	$('#c5-layout-mode').val($(this).attr('data-value'));
			    	
			    });
			    
			    $('.c5-menu-layout').click(function () {
			    	$('.c5-menu-layout').removeClass('selected');
			    	$(this).addClass('selected');
			    	$('#c5-menu-mode').val($(this).attr('data-value'));
			    });
			    
			    $('.c5-preview-wrap .fa-cog').click(function () {
			    	if( $('.c5-preview-wrap').hasClass('c5-show') ){
			    		$('.c5-preview-wrap').removeClass('c5-show');
			    	}else {
			    		$('.c5-preview-wrap').addClass('c5-show');
			    	}
			    });
			    
			    $('.c5-show-sidenav').click(function () {
			    	if( $('.c5-preview-wrap').hasClass('c5-show') ){
			    		$('.c5-preview-wrap').removeClass('c5-show');
			    	}else {
			    		$('.c5-preview-wrap').addClass('c5-show');
			    	}
			    });
			    
			    
			});
		</script>
		<!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><script type='text/javascript' src='http://thefoothillspaper.com/wp-content/plugins/arqam/assets/js/scripts.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/js/libs/iris.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var c5_ajax_var = {"url":"http:\/\/thefoothillspaper.com\/wp-admin\/admin-ajax.php","nonce":"b66b8b5c62"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/c5ab-widgets.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/framework/awesome-builder/js/c5ab-front.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/thefoothillspaper.com\/wp-admin\/admin-ajax.php","nonce":"b66b8b5c62"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/js/scripts.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/js/libs/bootstrap.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/js/libs/jquery.webticker.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/js/libs/jquery.isotope.min.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-content/themes/alyoum/library/js/libs/tiptip.js'></script>
<script type='text/javascript' src='http://thefoothillspaper.com/wp-includes/js/wp-embed.min.js'></script>
	    <script  type="text/javascript">
	        jQuery(document).ready(function($) {
			    	        });
	    </script>
	    	    <script  type="text/javascript">
	        jQuery(document).ready(function($) {
	    	
	        });
	    </script>
	        	 <script  type="text/javascript">
    	 	/***General Custom CSS**/
    	 	    	 	/***Skin Custom CSS**/
    	 	    	 	    	 		jQuery(document).ready(function($) {
	    	 		/* Auto Align Scroll */

	    	 		var c5_scroll_auto_align = function (){
		 			var window_height =$( window ).height();

		 			var screen_scroll_top = $(window).scrollTop();

		 			var total_height = window_height + screen_scroll_top;



		 			var main_wrap = $('.c5-main-row');
		 			var content_refrence = $('#main').height();
		 			var main_wrap_offset_top = main_wrap.offset().top;
		 			var main_wrap_height = main_wrap.height();

		 			var total_main_wrap = main_wrap_offset_top + main_wrap_height;


		 			$('.c5-sidebar-parent-wrap ').each(function() {

		 				var this_elem = $(this).children('.c5-sidebar-wrap');
		 				var this_elem_offset_top = main_wrap.offset().top;
		 				var this_elem_height = this_elem.height();

//		 				console.log(this_elem_height);

		 				var total_this_elem = main_wrap_offset_top + this_elem_height;
		 				if( (main_wrap_height - this_elem_height) > 100 && ( this_elem_height < content_refrence) ){
		 					if( total_height > total_this_elem  && total_height < total_main_wrap ){
		 						this_elem.parent().addClass( 'c5-fixed' );
		 						this_elem.parent().css('top','');
		 					}
		 					else if (total_height > total_main_wrap ) {
		 						this_elem.parent().removeClass( 'c5-fixed' );
		 						this_elem.parent().addClass( 'c5-border' );
		 						var margin = main_wrap_height - this_elem_height -35;
		 						this_elem.parent().css('top',margin);

		 					}else {
		 						this_elem.parent().removeClass( 'c5-fixed' );
		 						this_elem.parent().css('top','');

		 					}
		 				}else {
		 					this_elem.parent().removeClass( 'c5-fixed' );
		 					this_elem.parent().css('top','');
		 				}
		 			});
		 		}

		 		var responsive_viewport = $(window).width();
		 		if(responsive_viewport >= 768 ){
		 			$(window).scroll(c5_scroll_auto_align);
		 			c5_scroll_auto_align();
    	 		}
    	 	});

    	 	    	 </script>
   		
		<!-- this page took 0.866548061371 Seconds to load, Caution if you are using a caching plugin so this won't be an actual data - generated by AlYoum WordPress Theme-->
</div>

</body>

</html>
